Hebeisen Consulting

3 Responses

  1. Hi, I am using the “Easy Facebook Share” plugin and when I clicked on “visit plugin site” I got to this page. I am having some trouble that I hope you can help with. When I try to post a url from my blog to Facebook, it does not pull any information – not the title, description or thumbnail. I have configured the plugin to use the featured image (every post has one) and otherwise to use another specific image. The odd thing is that some posts work fine but some do not. For example:

    When I try to post this page, I get all the right pieces – title, thumbnail and description: http://www.websearchsocial.com/6-questions-to-ask-before-your-business-develops-an-app

    However, when I try to post this page, nothing is pulled and all I can post is the full url: http://www.websearchsocial.com/social-media-lies-myths

    There does not seem to be a pattern with image size, type, title length, etc. Some posts work, some do not.

    Finally, I checked my url in Facebook’s developer’s tool to see if it’s pulling the correct og tags and according to the tool, it is. But I still cannot post.

    Any insight or advice would be greatly appreciated. Thanks!

    • This is likely a caching issue on facebook’s side.

      Does it work when you add ?cache=0 at the end or the url? You can try with different numbers other than 0

  2. This is likely a caching issue on facebook’s side.

    Does it work when you add ?cache=0 at the end or the url? You can try with different numbers other than 0

Leave a Reply